How to process GNSS data recorded using ReachView

Conversion Utility for ReachView app

You can download OnPOZ’s converter utililty here. It allows to convert the survey file (ReachView CSV file with points information) along with the raw data file (log file) to get it in the format that EZSurv will work with (XML).

 

Copy to your PC and unzip the ReachView CSV file and the log file.

 

1. Launch the utility, and browse for the ReachView’s CSV file to view all the points recorded.

2. Select the associated log file (could be RINEX or native log file, according to your EZSurv license).

3. Click Generate to generate the EZSurv’s XML project file.

Configuring EZSurv for your area

Processing your Rover Data

Select Tools > Process Auto... from the main menu to start the GNSS post-processing (or press F9 on the keyboard). The following steps are performed automatically:

 

 Scan for base stations (if you are using surrounding CORS);

 Merge base data (if required);

 Define trajectories;

 Post-process the data.

 

If you are using a Base Station provider (CORS), before processing, make sure your Base Station data is available. Some providers publish files hourly whereas others on a daily basis!

The Process Summary is displayed once the GNSS post-processing is completed.  Close the Process Summary window, select Save as from the File menu. EZSurv will then propose you a project filename and a folder,  change them if you want and click Save;

Viewing Post-Processed Positions

After post-processing, you have access to a list of all your positions in Analysis > Survey Sites > Post-Processed Coordinates.

Exporting Site Coordinates

Refer to “How to export my Site Positions -  Coordinate List”.

Article: 000146

Related Products: EZSurv

Last Update: 2019-06-04 16:35:29

Document information

If you did not have your own private base (thus using a surrounding CORS), directly go to the section Importing your Rover Data File into EZSurv.

 

1. If you used your own private base: while in the Project Manager (View > Project Manager), select Observations > Import… or simply drag and drop your receiver binary or RINEX observation file into the Observations folder of the Post-Processor.

2. If the base imports as a rover file, select it from the Observations folder, right click and set it as a Static file.

3. With Edit/Site, select your base site. Use the Occupations tab to modify the antenna height (enter the tripod height).

Importing your Base Data File into EZSurv

If you need Mean Sea Level heights (MSL), you will have to select a geoid model for your area.

To select the geoid for all future projects, close the current project with File/Close, then set the default geoid with Edit Default/Geoid.

 

You also want to select the mapping system for your area with Tools/Mapping Systems/Selector...

For the Rover: while in the Project Manager (View > Project Manager), select Observations > Import… or simply drag and drop your XML file into the observations folder of the Post-Processor.

Setting your local Base coordinate or post-process it to obtain accurate coordinates

If the local base was placed over a survey marker, select it from the Observations folder, right click and set it as Use as reference and input the base coordinate.                                              

 

If the local base position is unknown, you can post-process it using a surrounding CORS station.

a. Select Tools > Process Auto... from the main menu to start the GNSS post-processing (or press F9 on the keyboard). The following steps are performed automatically:

 Scan for base stations (if you are using surrounding CORS);

 Merge base data (if required);

 Define baselines;

 Post-process the data.

Before processing, make sure your Base Station data is available. Some providers publish files hourly whereas others on a daily basis!

b. Once your base position has been post-processed, select the base file from the Observations folder, right click and set it as Use as reference. The Site Editor with the post-processed position will be displayed, simply click on OK to use the post-processed position as the reference.

c. You should now remove the CORS to make sure it will not be used for post-processing your rover file. To remove the CORS from your project, select it in the Observations folder, right click and select Remove.

Importing your Rover Data File into EZSurv