Modify the Base Station Coordinates

Prior to post-process, you should always verify the Base Station coordinate.

EZSurv does extract the Base coordinate list from the Providerís Web site when it is available. If the information is not available or if the base files are not getting uploaded automatically by EZSurv, then EZSurv uses the information found in the RINEX header. Unfortunately the information found in the RINEX header is not always accurate. Therefore, it is important that you verify the base position coordinate prior to launch post-processing.†

How to verify the Base coordinates

You can verify the Base coordinate with Edit > Site.

 

With the Site Name drop-down list, select the Base site name to obtain its coordinates. To filter the reference sites from the rest of the sites you can check the List reference sites only option found at the bottom of the Site Editor window.

The coordinate associated with the selected base site will be displayed in the Site Coordinates section. From there you can overwrite the coordinates.

 

Itís important to note that if you are often using the same base, rather than overwriting the base site coordinates you can save the base site coordinates for future GNSS projects.

How to save the Base coordinates for future use

1. From EZSurvĎs main menu, select Tools > Global Sites...;

2. Then Add your Base site coordinates according to the Mapping System selected in EZSurv;

3. Once your base site coordinates are entered, click on OK to save it;

4. Then Close the Global Sites Editor.

5. Once the base site coordinates have been saved in EZSurv Global Sites, you can simply Import the base site coordinates rather than overwriting it for each GNSS project.

 

 Open the Site Editor with Edit > Site;

 Select the Site Name with the dropdown menu;

 Then Import the corrected coordinate from EZSurvís Global Site list.

Article: 000124

Related Products: EZSurv

Last Update: 2017-04-11 18:06:32

Document information