How to process data recorded with ArcPad & GNSS Driver for ArcPad

ArcPad & GNSS Driver for ArcPad

Using GNSS Driver for ArcPad (version 8 and higher) generates a few different files along with the usual ArcPad files. EZSurv requires these extra files to post-process raw GNSS observations and to update the ArcPad files with the post-processed positions.

ArcPad Post-Process Data Flow

Collecting GNSS data with ArcPad & GNSS Driver for ArcPad

To properly set up your system, refer to article Configure GNSS Driver for your GNSS receiver.

Importing data files

 While in the Project Manager (View > Project Manager), select Observations > Import… or simply drag and drop the *.gps file into the observations folder of the Post-Processor.

View real time positions

 Once your file is imported and before it is post-processed, you have access to a list of all your field positions in Analysis > GIS Feature Summary.

 

Processing ArcPad Data

 Select Tools > Process Auto... from the main menu to start the GNSS post-processing (or press F9 on the keyboard). The following steps are performed automatically:

 

1. Pre-Process (download base, merge base if required and define trajectories);

2. Post-process the data;

3. Display the Process Summary.

 

Before processing, make sure your Base Station data is available. Some providers publish files in a hourly fashion whereas others on a daily basis.  Refer to EZViewer Tool to verify base station data availability (How to verify Base Station availability?).

Post-process your ArcPad Job

 

First, make sure that you transferred all required data at the same location on your PC (refer to the article Transferring data from the mobile device to your PC). Do not rename any files.

 The Process Summary is displayed once the GNSS post-processing is completed.

Updating the *.SHP

 Close the Process Summary window, select Save from the File menu. EZSurv will then propose you a project filename and a folder,  change them if you want and click Save;

 Your *.SHP files are now updated with post-processed positions. You can now use these *.SHP files and go back to your standard data flow (eg. load them in ArcGIS);

 When you first import your *.SHP files, EZSurv saves a copy of the original with a suffix _RT1.SHP. This gives you the possibility to retrieve the original version of the file.

 

Viewing Post-Processed Positions

 After post-processing, you have access to a list of all your feature’s post-processed positions in Analysis > GIS Feature Summary.

Improved accuracy & reliability within your existing workflow

 Use the GNSS receiver of your choice;

 Install GNSS Driver for ArcPad and configure it;

 Use ArcPad as usual;

 Improve the accuracy of the collected data using EZSurv.

 You will be asked to select a Mapping (projection) in EZSurv. Select a Mapping that fits best with your PRJ description by clicking on Mapping Selector… EZSurv will use your selection as the default projection. Therefore, if you always use the same projection, after selecting it, check the box Do not show me this again.

Article: 000110

Related Products: EZSurv

Last Update: 2018-01-18 21:41:55

Document information