How to create waypoints

If you have a list of existing waypoints, you have three options to use them in EZTag CE:

 

 You can create a Shapefile containing them and load it as a background file in EZTag CE (refer to article Display background User Map).

Once displayed in EZTag CE, you can select a particular point and navigate to it (refer to article How to navigate).

 

 You can import a list of waypoints. A waypoints file is a TXT or CSV file that contains (waypoint ID, Projected X, Projected Y), values can be seperated either by a coma, a tab or a semi-colon.

 

How to import a waypoints file (TXT or CSV)

1. Use Mobile File Manager under OnPOZ Tools to upload your waypoints in EZTag CE working folder:

a. if you use a Windows Mobile device, make sure it is connected to your PC;

b. Select Upload Auxiliary Data;

c. Then browse for your Waypoints files (you can view the file content with the magnifying glass icon);

d. Select your files and drag & drop the files into Selected Data;

e. Upload the files to the device working folder with the upload button;

f. If you are working with a Windows tablet and if you created the waypoint file on your office computer (as opposed to the tablet), rather then uploading the Waypoints file to the working folder, you should package your Waypoints file for other Windows devices (for your tablet). The package created can then be copied on your Windows tablet. On the tablet, the package copied can be ran to deploy its content to the tablet working folder.

3. The first icon in the GNSS Survey Toolbar gives access to the list of features available in the data dictionary. Click on the first icon and select a Point feature type. The first icon will now represent the Point feature;

4. Select the Draw menu and click on the map approximately where you want to add a waypoint (if you do not know, click anywhere). This will draw a Point feature (waypoint) on the map .

6. Enter attributes for your waypoint;

7. Go to the position window (the very first attribute)  or if you use a tag sheet (form) and click on to modify the waypoint’s position;

8. Click  to accept the position (if you use a tag sheet click to return to the form). This will display the waypoint in the Plan View;

9. From there, select the point feature and navigate to it (refer to article How to navigate).

How to manually create waypoints

1. To create waypoints you need to Start a Survey (File > Start Survey);

2. The GNSS Survey Toolbar will be available;

Article: 000078

Related Products: EZTag CE

Last Update: 2017-04-11 18:06:32

Document information

2. In EZTag CE, use the Layer Manager found under the View menu () to display your Waypoints. Make sure the mapping system is properly set to the same projection as the coordinates found in the Waypoints file (File > Preferences > Mapping System). If not set accordingly, the projected GNSS position may not fit over your waypoints.

3.        Once displayed in EZTag CE, you can select a particular point and navigate to it (refer to article How to navigate).