How to Process PPP Data

EZSurv and PPP

 EZSurv support static PPP as well as kinematic PPP;

 GPS and GLONASS precise orbits and clocks can be imported for PPP;

 The process is similar to differential processing;

 Rather than searching for Base Station data into Providers database, EZSurv search for precise orbits and clocks into Research Center Database (Natural Resources Canada, International GNSS Services, Center for Orbit Determination Europe, Information and Analysis Center).

If you have your own precise orbits & clock files, you can simply uncheck the “Search for precise orbits” option and import your file in the orbit folder of the Project Manager (View > Project Manager). Otherwise EZSurv will find the necessary file by itself.

 

Configure your Orbit Provider

 Select Options... from the Tools menu;

 Select the Orbit tab. Click Add... to add a Precise Data Products Provider. Select a provider from the list and click OK;

 Click Properties... to reach the Provider Web Site to get more info on their Precise Data Products.

 Precise data products can also be used in differential processing (to improve long baseline accuracy).

Results depend on the processing mode and the remote antenna data dynamic.

Set PPP Process Parameters

 First, set the PPP mode (Edit > Processing Mode> Precise Point Positioning (PPP)).  When you switch in PPP mode, if you had some differential results, they will all be deleted (you will be prompted in that case);

 Select Edit > Process Parameters…;

 Parameters are similar to differential parameters at a few exceptions.

Configuring PPP parameters

 EZSurv automatically generates all trajectories using field metadata. This metadata consist of the start and end time of each observation file, the definition of each files and the distance between the rover and the base.

 Select the Combinations tab from Tools > Options....  In the PPP section, set the minimum time span for your static and Rover (typically longer than 60 minutes). This setting has been implemented in order to avoid processing files without a minimum time span and generating non accurate results.

Mapping System, Datum and PPP

 PPP reference system are defined by the Orbits Reference System;

 Typically research centers use an IRTF definition (ITRF2000, ITRF2005, etc.);

 EZSurv manages automatically the “Reference System Transformation” (with 15 parameters) in order to ease the user experience (this is feasible only for the modern geodetic reference systems, those having a known relation with an ITRF reference frame);

 At the user level, there is nothing to do; the user simply select its Mapping System as usual.

Importing your Observation Files

 Go to the Project Manager (View > Project Manager or F3);

 From the main menu, right click on the Observations folder and select Import… or simply drag and drop your files into the observations folder;

 If needed, set your antenna model (Edit > Site... > Occupations tab or Edit > Rover);

 Then you can view your data in the Plan View (View > Plan View or F4).

 

 

Processing PPP Files

Select Process Auto... from Tools found in the main menu to start the GNSS post-processing (or press F9 on the keyboard). The following steps are performed automatically:

 Scan the internet to find Precise orbits/clocks (within the pre-selected Research center database);

 Merge orbits/clocks (if required);

 Define PPP-Static and/or PPP-Kinematic;

 Post-process the data.

After the processing is completed, a process Summary is displayed:

Post-Processed PPP positions are reported under Analysis > Survey Sites > Post-Processed Coordinates…

Exporting PPP results

 PPP-Static results are exported as Sites under Tools > Export.

 PPP-kinematic results are exported as Rover-PPP under Tools > Export.

 In your Rover file, if you have site (stop&Go sites), they can be exported under Tools > Export > Sites.

 It could also be exported in a custom CSV format

 

PPP export features are the same as the one in differential mode (see How to export my Site Positions -  Coordinate List or How to Export my Trajectory results/ Epoch Positions).

Article: 000057

Related Products: EZSurv

Last Update: 2017-03-30 20:05:44

Document information