QA - Using Loop Closure

QA Tools

Quality Assurance (abbreviated to QA) Tools is a set of functionalities or specific modules used to analyse data and / or results coming from your GNSS receiver in order to assess your final positions.

 

Loop Closure is a Tool that is used to assess the quality of you Baseline results. You can do “Closed Loops” or “Open Loops” between two reference stations. The Loop Closure Tool implemented in EZSurv is fully automated; it can create all possible loops (according to few predefined parameters) and generate associated statistics. It can be very useful to detect blunders in a redundant set of baselines (network).

Setting Loop Parameters

 Under Tools > Options > Loop tab, you can set all necessary parameters to automatically generate loops;

 You can generates loops of 2, 3 or 4 segments.  Loops of 2 segments are simple common vectors (vectors with more than 2 results);

 You can also generates open loops between reference sites (or Base Stations);

 You can skip loops that include long segments;

 You can set filters to display only loops that are over threshold values (PPM, 2D or 3D limit);

 You can also list all vectors used in the loop (viewed at the end of the report).

The icon in the Name column specifies if it is an open or a close loop.  You can sort statistics by clicking on the header of each column. 

To get a complete report of the generated loops, right click with the mouse on the right pane and click Analyse. The system will generate a Loop Summary report like the one shown below.

When you have many loops and you want to see where is located a specific loop within your network, simply open the Plan View (View > Plan), then open the Project Manager View (View > Project Manager) and tile them properly (Window > Tile Vertical). Now, select a Loop in the Project Manager’s Loops folder and it will be highlighted in the Plan View.

Generating Loops

Once all baselines are processed and that the loop parameters are set, go to the Project Manager (View > Project Manager) and select the Loops folder. From the right pane, right click and select Generates Loops or click on this icon     found in the main menu.

You should see results appear like what is shown in the example below.

From there you have the information to decide if you need to reprocess bad baselines or simply retake them on the field.  If you have enough redundancy, you may simply delete bad results (making retakes unnecessary). Use the least-squares adjustment results to give you an overall idea of the accuracy of you project.

Article: 000029

Related Products: EZSurv

Last Update: 2016-07-14 18:44:15

Document information