Processing Baselines using your own Reference Site

Set your Mapping System

 Set your mapping coordinates using the Mapping Systems Selector, under Tools > Mapping Systems > Selector... from the main menu;

 From this dialog, you can select an existing mapping system or you can create new ones using Tools > Mapping Systems > Editor..., these new mapping systems will then be available under the Custom tab found in Tools > Mapping Systems > Selector...

Set Observation Files as “Static”

You may have recorded raw GNSS observations with a data collection software that does not record any site information. You’ll end up with GNSS files with only raw GNSS observations. EZSurv needs external information in order to consider these file as static file. But, even though this information is unavailable in the file, there's an option that you can set in Tools > Options > Data Files tab that will automatically define all raw GNSS observation files as a static (showed in the image below). It is possible that you’ll only have to do this once if you always record you files the same way.

Import your GNSS Observation Files

 You can right click on the Observations folder in the left pane of the Project Manager and select Import...;;

 You can also simply drag and drop your GNSS files in the Observations folder from the Project Manager Window (View > Project Manager); 

 RINEX files may be processed as long as a minimum of one Licensed receiver requires the RINEX file as a reference, meaning that both files needs a simultaneous time span (the RINEX must be imported after License receiver files);

 Importing the GNSS data files will automatically import associated orbit files (if present).

Baseline settings

In the Tools > Options > Combinations tab, there are 3 setting to configure (it is possible that you’ll only have to do this once if you always record you files the same way):

 

 Minimum Overlap time to define a Baseline.  Since EZSurv scans all imported files and try to match them to defined baselines, you have to specify a minimum time span to consider two simultaneous sites as potential candidates to create a Baseline. For example, if you have dual frequency receiver, you may set this at 10 minutes so that every site pair having less than 10 minutes of simultaneous time will be discarded as a potential baseline.

 Maximum distance between site. If the distance between two site have that were collected simultaneously is longer than the value set for this parameter, the baseline is not created

 Desired number of reference per static.  To reference your network of vectors to your own reference site, enter “0” for this parameter.

Setting Reference Sites

If you have occupied a known site with a GNSS receiver, it can be use as reference to properly reference your network of vector.

By doing Edit > Site… from the main menu, it opens the Site Editor used to define the site you want to use as reference. Here are the steps to do this operation:

 

 Select the site you want to use as reference in the Site Name dropdown list;

 Check the “Use as reference coordinate” option (note that the field coordinate can now be edited);

 Enter the known coordinate with respect to the Mapping System (or geographic system);

 Use the Occupation tab to set ad edit the antenna model & height;

 Remember that you may have more than one reference.

Processing your Baselines

Simply launch the processing by tapping the F9 key on your keyboard.

 

The Post-Processor will proceed as follows:

 Find all possible baselines among the submitted static data files that meet combination settings (Combination tab in Tools > Options);

 Search and download data from the selected Base Station Provider and merge hourly files if required (merged files will be added in your Observation Folder);

 Start calculating the baseline by following a rigorous coordinate seeding starting from reference site(s); 

 Generate baselines residuals and results;

 Output a Process Summary.

When you record your data files using a compatible data collection software, proper site information will be registered in the GNSS observation files and static file will automatically be detected.

Article: 000025

Related Products: EZSurv

Last Update: 2017-03-30 20:05:44

Document information