Processing Baselines using Base Station Providers

Set your Mapping System

 Set your mapping coordinates using the Mapping Systems dialog, found under Tools > Mapping Systems > Selector... from the main menu;

 From this dialog, you can select an existing mapping system. You can create new ones using Tools > Mapping Systems > Editor…; these new mapping systems are made available for selection under the Custom tab found in the Mapping System Selector. 

Set Observation Files as “Static”

You may have recorded raw GNSS observations with a data collection software that does not record any site information. You’ll end up with GNSS files with only raw GNSS observations. EZSurv needs external information in order to consider these file as static file. But, even though this information is unavailable in the file, there's an option that you can set in Tools > Options > Data Files tab that will automatically define all raw GNSS observation files as a static (showed in the image below). It is possible that you’ll only have to do this once if you always record you files the same way.

Import your GNSS Observation Files

 You can right click on the Observations folder in the left pane of the Project Manager and select Import...;

 You can also simply drag and drop your GNSS files in the Observations folder from the Project Manager Window (View > Project Manager); 

 With an EZSurv-SN license, RINEX files may be processed as long as a minimum of one Licensed receiver requires the RINEX file as a reference, meaning that both files needs a simultaneous time span (the RINEX must be imported after License receiver files);

 Importing the GNSS data files will automatically import associated orbit files (if present).

When you record your data files using a compatible data collection software, proper site information will be registered in the GNSS observation files and static file will automatically be detected.

Baseline settings

In the Tools > Options > Combinations tab, there are 3 setting to configure (it is possible that you’ll only have to do this once if you always record you files the same way):

 

 Minimum Overlap time to define a Baseline.  Since EZSurv scans all imported files and try to match them to defined baselines, you have to specify a minimum time span to consider two simultaneous sites as potential candidates to create a Baseline. For example, if you have dual frequency receiver, you may set this at 10 minutes so that every site pair having less than 10 minutes of simultaneous time will be discarded as a potential baseline.

 Maximum distance between site. If the distance between two site have that were collected simultaneously is longer than the value set for this parameter, the baseline is not created.

 Desired number of reference per static. To reference your network of vectors to a Base Station Provider, you have to specify how many Reference site to be used (typically, select 1 or 2). But be warned, if you have a network containing many statics and set a high number (more than 1-2) for this setting, this may lead to a long download from the Internet.

Select a Base Station Provider

This setting is optional but if you do not select a Provider, you may end up with Base Station data from different Providers and this may not be suitable since you may end up with a shift in the coordinate system (few centimeter). This shift might create small distortion in your network results. 

 

You have to select a Base Station provider when there is more than one provider covering your area. If your area is covered by only one Provider, there is no need to select a provider.

 

To set a Favorite Provider, go to Tools > Base Stations > Providers Manager, select your Provider and click on Set Favorite. You will only have do this once if you always work in the same area.

Processing your Baselines

Simply launch the processing by tapping the F9 key on your keyboard.

 

The Post-Processor will proceed as follows:

 

 Find all possible baselines among the submitted static data files that meet combination settings (Tools > Options > Combinations tab);

 Search and download data from a selected Base Station Provider, merge hourly files if required (merged files will be added in the Observation Folder);

 It then calculates the baseline by following a rigorous coordinate seeding starting from reference site(s);

 Generate baselines residuals and results;

 And finally output a Process Summary.

Using Precise Orbits in Post-Processing

If you want to use Precise Orbits to post-process you data, go to Edit > Process Parameters and check the Search Precise Orbits option in the Pre-Process section. Remember that the precise orbit files might only be available 2-3 weeks after the observation period

Article: 000024

Related Products: EZSurv

Last Update: 2017-04-05 20:55:21

Document information